Color spots don't show correctly with style HexagonReborn

Adds a colored banner next to each user name in mChat, indicating the user’s last activity
User avatar
BBBenj
Donor
Posts: 14
Joined: 07 Jan 2022, 19:00

Color spots don't show correctly with style HexagonReborn

Post by BBBenj »

Hi!

My forum has two main styles installed: Element and HexagonReborn (and the light version here).

With Element, everything is fine.

With HexagonReborn, here is what I obtain:
image_2022-02-01_201558.png
The color of the dots corresponds to the optional color available with this style, as well as orange, purple, ... It's the color you can see nearly everywhere on this picture.

From the ACP:
image_2022-02-01_202035.png
What can I do to overide this?

Test forum here:
http://82.65.150.217:8080/
Id: Test
Pwd: Azerty123!

Thanks for your help.
You do not have the required permissions to view the files attached to this post.
User avatar
BBBenj
Donor
Posts: 14
Joined: 07 Jan 2022, 19:00

Re: Color spots don't show correctly with style HexagonReborn

Post by BBBenj »

Hi!

Still no idea where it comes from?
User avatar
BBBenj
Donor
Posts: 14
Joined: 07 Jan 2022, 19:00

Re: Color spots don't show correctly with style HexagonReborn

Post by BBBenj »

Still nobody?
User avatar
</Solidjeuh>
Donor
Posts: 37
Joined: 28 Apr 2018, 21:09
Location: Aalst, Belgium

Re: Color spots don't show correctly with style HexagonReborn

Post by </Solidjeuh> »

I guess it has something to do with the .css in the HexagonReborn style.
Maybe same css class or something...
Forum for NL Extension translations ---> https://www.amusementspaleis.com
----------------------------------------------------------------------------

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests