Problem when install new version

Move all mChat message icons to a convenient menu for a cleaner interface
bela91
Posts: 4
Joined: 11 Nov 2017, 23:04

Problem when install new version

Post by bela91 »

Hello. I did install new version icon and when I enter message page is broken(i have to close and open again page). Editon and delete message works good. My page http://forum.consciousness.hekko24.pl/

version php in page 7.1 ~ 7.4
phpbb 3.3.0
mChat 2.1.3
mChat Icons Menu Addon 1.2.2
User avatar
kasimi
mChat developer
Posts: 1108
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Problem when install new version

Post by kasimi »

Does it work with prosilver? If not, send me a PM with a test account and I'll have a look.
bela91
Posts: 4
Joined: 11 Nov 2017, 23:04

Re: Problem when install new version

Post by bela91 »

it works well today. Yesterday I cleaned up my browser history and turned on browser again. However, it gave nothing. On the phone and firefox on the computer worked well yesterday. Today I turned on the PC again and maybe it helped?

Maybe when i change php to up 7.4?
User avatar
kasimi
mChat developer
Posts: 1108
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Problem when install new version

Post by kasimi »

Everything works fine for me. Did you have the problem again after cleaning your browser?
bela91
Posts: 4
Joined: 11 Nov 2017, 23:04

Re: Problem when install new version

Post by bela91 »

I just login again and saw the same error. When click arrow at chat - page all lag general. When page has got lagg i can't click (open) anything(link/usrer/post). I have to close forum if I want open / click link. Only chrome works wrong. I did reinstall chrome...
User avatar
kasimi
mChat developer
Posts: 1108
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Problem when install new version

Post by kasimi »

Please update to mChat 2.1.4-RC2.
bela91
Posts: 4
Joined: 11 Nov 2017, 23:04

Re: Problem when install new version

Post by bela91 »

where I find mchat 2.1.4? ok here https://github.com/kasimi/mChat/releases/tag/2.1.4-RC1

I did Install 2.1.4 :) Thank you :)

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests