Google chrome issue after upgrading to 3.3

Support area for phpBB's mChat extension
Keeno
Posts: 8
Joined: 22 Jan 2020, 22:12

Google chrome issue after upgrading to 3.3

#1

Post by Keeno » 22 Jan 2020, 22:14

Hello,

myself and several members are having a issue while using the mchat feature. Upon posting a message the page freezes, crashing the whole tab. The only fix is to completely close the tab and restart in a new one. It's only effecting members using google chrome.

Thank for any replies in advance

terry2
Donor
Posts: 210
Joined: 22 Oct 2016, 18:22
Location: My castle

Re: Google chrome issue after upgrading to 3.3

#2

Post by terry2 » 25 Jan 2020, 11:34

It's a chrome issue chrome have made some changes go to your site and look at url bar do you see https and www in the url ?.

Keeno
Posts: 8
Joined: 22 Jan 2020, 22:12

Re: Google chrome issue after upgrading to 3.3

#3

Post by Keeno » 26 Jan 2020, 01:05

terry2 wrote:
25 Jan 2020, 11:34
It's a chrome issue chrome have made some changes go to your site and look at url bar do you see https and www in the url ?.
Thank you for the reply. Yes I see both https and www?

terry2
Donor
Posts: 210
Joined: 22 Oct 2016, 18:22
Location: My castle

Re: Google chrome issue after upgrading to 3.3

#4

Post by terry2 » 26 Jan 2020, 05:57

Then update chrome.

Also win 7 and win 8 users are also having this issue.

Keeno
Posts: 8
Joined: 22 Jan 2020, 22:12

Re: Google chrome issue after upgrading to 3.3

#5

Post by Keeno » 26 Jan 2020, 15:37

terry2 wrote:
26 Jan 2020, 05:57
Then update chrome.

Also win 7 and win 8 users are also having this issue.
Thanks for the reply Terry. Issue is it's all updated. The guys having the issue are on mobile and browser and up to date. It happens as they post in mchat.

Added in 47 seconds:
The people having it are having high cpu and memory usage.

User avatar
kasimi
mChat developer
Posts: 1027
Joined: 06 Oct 2016, 09:56
Location: Germany
Contact:

Re: Google chrome issue after upgrading to 3.3

#6

Post by kasimi » 26 Jan 2020, 16:11

Try disabling all mChat features (BBCodes, live update of edited & deleted messages, avatars etc) and see if that fixes the CPU issue.

Keeno
Posts: 8
Joined: 22 Jan 2020, 22:12

Re: Google chrome issue after upgrading to 3.3

#7

Post by Keeno » 26 Jan 2020, 17:04

Hello,

Really strange. I've turned off all the features in acp but they are still present and useable in mchat. The issue us still persisting. It just crashed again for me while testing.

terry2
Donor
Posts: 210
Joined: 22 Oct 2016, 18:22
Location: My castle

Re: Google chrome issue after upgrading to 3.3

#8

Post by terry2 » 26 Jan 2020, 21:35

phpbb 3.3 php 7.3 chrome users on win 7 and win 8 have this issue on another board i look after win 10 users on chrome all good.

On my own board i have a win 8 user he also has this issue but none of my other members do. the win 8 user on mine has to use his mobile and all is good.

win 7 win 8 firefox all good use chrome it goes to the dogs.

linux chrome and firefox all good.

Painkiller88
Distinguished Donor
Posts: 28
Joined: 01 Jan 2019, 12:41
Contact:

Re: Google chrome issue after upgrading to 3.3

#9

Post by Painkiller88 » 28 Jan 2020, 08:31

The win 8 user terry2 mentioned updated his java version and now the issue is gone for him. Maybe try this.

User avatar
kasimi
mChat developer
Posts: 1027
Joined: 06 Oct 2016, 09:56
Location: Germany
Contact:

Re: Google chrome issue after upgrading to 3.3

#10

Post by kasimi » 28 Jan 2020, 20:39

I don't use Chrome so I can't help directly, but I highly doubt that updating you Java version can fix any problem in your browser. Java and phpBB aren't related in any way whatsoever.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests