Wrong version

Adds a notification message to mChat when a user casts a vote in a poll
terry2
Donor
Posts: 220
Joined: 22 Oct 2016, 18:22
Location: My castle

Wrong version

Post by terry2 » 25 Aug 2019, 14:52

Composer showing 1.0.0-dev :lol:

User avatar
kasimi
mChat developer
Posts: 1079
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Wrong version

Post by kasimi » 25 Aug 2019, 14:53

Fixed in the next version, if there will ever be one. :D

terry2
Donor
Posts: 220
Joined: 22 Oct 2016, 18:22
Location: My castle

Re: Wrong version

Post by terry2 » 25 Aug 2019, 14:54

lol thought i would point it out any way as it shows a warning on install.

User avatar
kasimi
mChat developer
Posts: 1079
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Wrong version

Post by kasimi » 25 Aug 2019, 14:54

Oh? What warning?

terry2
Donor
Posts: 220
Joined: 22 Oct 2016, 18:22
Location: My castle

Re: Wrong version

Post by terry2 » 25 Aug 2019, 14:55

Just an out of date warning i guess your version check is also dev.
Screenshot from 2019-08-25 15-56-49.png
You do not have the required permissions to view the files attached to this post.

User avatar
kasimi
mChat developer
Posts: 1079
Joined: 06 Oct 2016, 09:56
Location: Germany

Re: Wrong version

Post by kasimi » 25 Aug 2019, 15:02

Fine, there you go. :D viewtopic.php?f=39&t=386

Who is online

Users browsing this forum: CCBot [Bot] and 0 guests